Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Space-to-throw hotkey not working for you?
If the space hotkey is not working for (or any others, I suppose) you and you:
  • Have Windows 8
  • Are using a touchpad
The solution is this:
[Image: qqzgNwF.png]
This is under the Windows 8 settings menu (not under the Control Panel) under PC and devices -> Mouse and touchpad.  It needs to be set to No delay (always on) as it is in the picture up there.

Just in case anyone else was having this problem!
And if you're on Windows 10 and are using a touchpad, and can't find the option above, just change your touchpad sensitivity to most sensitive, and that should do it.

Forum Jump:

Users browsing this thread: 1 Guest(s)